Practice Fusion Status

EHR is online but some users may experience issues with Direct Messaging
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 15:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 15:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 14:17 PDT
Investigating
We are aware of an issue impacting Direct Messaging and Direct Referrals. We are working to resolve the issue as soon as possible.
Posted Apr 09, 2024 - 13:25 PDT
This incident affected: Practice Fusion EHR (Messaging).