Practice Fusion Status

Updox Issues
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 14:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 13:19 PST
Identified
Updox is experiencing issues: http://status.updox.com.

This may impact the following:
- Referrals
- Direct Messaging
- Faxing
- Video Visits
Posted Nov 05, 2020 - 12:38 PST