Practice Fusion Status

Amazon Web Services Outage
Incident Report for Practice Fusion
Resolved
The EHR is operating normally. However, we will continuously monitor for issues.
Posted Dec 08, 2021 - 09:28 PST
Update
The EHR is operating normally. However, we are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 15:49 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 14:47 PST
Monitoring
The issue has improved, and as of now, the EHR is operating normally. However, we are not confident the issue is resolved. We will continue to provide updates as the situation develops.
Posted Dec 07, 2021 - 14:34 PST
Update
We are pursuing multiple solutions to restore access to the EHR while Amazon Web Services works to resolve their outage. We will continue to provide updates as the situation develops.
Posted Dec 07, 2021 - 14:01 PST
Update
While Amazon Web Services works to resolve their outage, we are attempting to restore access to the EHR. We will continue to provide updates as the situation develops.
Posted Dec 07, 2021 - 11:47 PST
Update
While Amazon Web Services works to resolve their outage, we are attempting to restore access to the EHR. We will continue to provide updates as the situation develops.
Posted Dec 07, 2021 - 10:29 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 09:13 PST
Identified
The issue has been identified. Practice Fusion's cloud service provider, Amazon Web Services has reported a widespread outage. As AWS works to resolve the issue, the Practice Fusion EHR will be offline.
Posted Dec 07, 2021 - 09:10 PST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 08:18 PST
Investigating
We are aware that users are unable to log in to the EHR. We are investigating the issue
Posted Dec 07, 2021 - 08:14 PST
This incident affected: Practice Fusion EHR (Login, eRx, Charting, Documents, Laboratory & Radiology, Partner Services).