Practice Fusion Status

EHR is online but some users may experience delays or errors when sending prescriptions.
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 11:22 PST
Investigating
We are aware of an issue impacting e-prescribing. We are working to resolve the issue as soon as possible.
Posted Jan 13, 2022 - 11:01 PST
This incident affected: Practice Fusion EHR (eRx).