Practice Fusion Status

E-Prescribing medical credentials in the EHR have expired at year-end for some users.
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 17:04 PST
Update
If your credentials have expired, please update your credentials. If not, no action is necessary. The PF team is expediating the requests for medical credentials validation. We expect most will be completed within 24-48 hours.
Posted Jan 04, 2021 - 09:01 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 08:42 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 08:42 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 08:41 PST
Monitoring
If your credentials have expired, please update your credentials. If not, no action is necessary. The PF team is expediating the requests for medical credentials validation. We expect most will be completed within 24-48 hours.
Posted Jan 04, 2021 - 08:41 PST
This incident affected: Practice Fusion EHR (eRx).