Practice Fusion Status

EHR is online but some users may experience issues with e-prescribing
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted May 21, 2023 - 14:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2023 - 11:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2023 - 09:29 PDT
Investigating
We are aware of an issue impacting e-prescribing. We are working with our vendor to resolve the issue as soon as possible.
Posted May 21, 2023 - 08:04 PDT
This incident affected: Practice Fusion EHR (eRx).