Practice Fusion Status

Practice Fusion Login - 2FA code won't send via SMS/text

Incident Report for Practice Fusion

Resolved

This incident has been resolved.
Posted May 07, 2026 - 12:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 11:55 PDT

Investigating

We are aware that some users are unable to receive the 2FA code sent via SMS/text. Please use the voice option as a temporary workaround as we work with our MFA partner to resolve the issue.
Posted May 07, 2026 - 11:52 PDT
This incident affected: Practice Fusion EHR (Login).