Practice Fusion Status

EHR is online but some users may experience issues with e-prescribing

Incident Report for Practice Fusion

Resolved

This incident has been resolved.
Posted Feb 08, 2022 - 05:32 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 08, 2022 - 05:22 PST

Investigating

We are aware of an issue impacting e-prescribing. We are working to resolve the issue as soon as possible.
Posted Feb 08, 2022 - 04:33 PST
This incident affected: Practice Fusion EHR (eRx).