Practice Fusion Status

EHR is online but some users may experience issues with e-prescribing Controlled Substances
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 08:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 08:11 PST
Investigating
We are aware of an issue impacting e-prescribing. We are working to resolve the issue as soon as possible.
Posted Jan 24, 2023 - 07:02 PST
This incident affected: Practice Fusion EHR (eRx).