Practice Fusion Status

Unable to receive 2FA code via text

Incident Report for Practice Fusion

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 14:19 PDT

Update

We are continuing to work on a fix for this issue. In the meantime, please use the voice option to receive your 2FA code via voice instead of text.
https://help.practicefusion.com/s/article/How-do-I-retrieve-my-security-code
Posted Aug 28, 2025 - 12:49 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2025 - 11:48 PDT

Investigating

We are aware that some users not receiving 2FA codes via cellular text. In the meantime, please use the voice option to receive your 2FA code via voice instead of text. https://help.practicefusion.com/s/article/How-do-I-retrieve-my-security-code
Posted Aug 28, 2025 - 10:45 PDT
This incident affected: Practice Fusion EHR (Login).