Practice Fusion Status

EHR is online but some users may experience issues with e-prescribing Controlled Substances or signing up for e-Prescribing.
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 17:08 PDT
Monitoring
ID.me has implemented a fix and currently monitoring the results.
Posted Jul 11, 2024 - 14:47 PDT
Identified
ID.me has identified the issue and is working to resolve it. For updates from ID.me directly, see: https://status.id.me/
Posted Jul 11, 2024 - 13:07 PDT
Investigating
We are aware of an issue impacting e-prescribing due to an outage with our vendor, ID.me. We are working with our vendor to resolve the issue as soon as possible.
Posted Jul 11, 2024 - 09:19 PDT
This incident affected: Practice Fusion EHR (eRx).