Practice Fusion Status

EHR is online but some users may experience issues with sending superbills to Kareo.
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 15:51 PST
Monitoring
A fix has been implemented by our partner and we are monitoring the results.
Posted Dec 04, 2023 - 09:26 PST
Investigating
We are aware of an issue impacting superbill submissions to Kareo. We are working with our partner to identify the issue.
Posted Dec 01, 2023 - 04:57 PST
This incident affected: Practice Fusion EHR (Partner Services).