Practice Fusion Status

The EHR will be temporarily offline
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 22:11 PDT
Monitoring
The availability issues at our service provider appear to have stabilized and we are continuing to monitor.
Posted Jun 09, 2022 - 21:41 PDT
Identified
Our service provider is experiencing availability issues and we have taken the EHR offline as a precaution. We are monitoring and will update as soon as system stability is restored.
Posted Jun 09, 2022 - 20:29 PDT
This incident affected: Practice Fusion EHR (Login, eRx, Charting, Documents, Laboratory & Radiology, Partner Services) and Patient Fusion PHR.