Practice Fusion Status

EHR is online but some users may experience issues with submitting Superbills.
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 08:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2023 - 06:17 PDT
Investigating
We are aware of an issue impacting sending Superbills to CollaborateMD. We are working with CMD to resolve the issue as soon as possible.
Posted Jul 26, 2023 - 05:50 PDT
This incident affected: Practice Fusion EHR (Partner Services).