Practice Fusion Status

eRx send errors for some users
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 14:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 14:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2020 - 14:25 PDT
This incident affected: Practice Fusion EHR (eRx).