Practice Fusion Status

EHR is online but some users may experience issues with Lab ordering
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted May 15, 2023 - 21:15 PDT
Monitoring
A fix has been implemented and lab orders are now processing successfully. Please note, however, that there will be a delay in the delivery of lab orders for the remainder of the day due to the backup of order messages caused by the issue. We thank you for your patience and expect the backup to be resolved by end of day.
Posted May 15, 2023 - 12:05 PDT
Investigating
We are aware of an issue impacting Lab ordering. We are working to resolve the issue as soon as possible.
Posted May 15, 2023 - 08:44 PDT
This incident affected: Practice Fusion EHR (Laboratory & Radiology).