Practice Fusion Status

EHR is online but some users may experience issues with Referrals
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 17:14 PST
Identified
The issue impacting Referrals is still ongoing at this time. We received confirmation from our fax referral service provider, Updox, that they are experiencing a system-wide issue, causing the referral delays. The Updox team is working to resolve the issue.
Posted Feb 09, 2024 - 11:59 PST
Investigating
We are aware of an issue impacting Referrals. Fax referrals sent at 9:00am PT (12:00pm ET) or later may have a delayed delivery. We are working to resolve the issue as soon as possible.
Posted Feb 09, 2024 - 10:22 PST
This incident affected: Practice Fusion EHR (Partner Services).