Practice Fusion Status

EHR is online but some users may experience issues with medication and lab test search
Incident Report for Practice Fusion
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 13:27 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2020 - 13:08 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2020 - 13:07 PST
Investigating
We are aware of an issue impacting drug and lab test search. We are working to resolve the issue as soon as possible.
Posted Dec 15, 2020 - 13:00 PST
This incident affected: Practice Fusion EHR (eRx, Laboratory & Radiology).