Practice Fusion Status

The EHR is online but some users may experience issues with insurance eligibility checks
Incident Report for Practice Fusion
Update
Change Healthcare (CHC) continues to experience a network interruption due to a cyberattack; CHC has brought in law enforcement and Mandiant to assist them. The incident is ongoing, and no timeline has been provided for resolution.
Practice Fusion suspended connectivity to Change Healthcare’s network on 2/21/24 and these connections will remain suspended as long as appropriate.
The CHC cyberattack continues to impact eligibility for payers who process inquiries through Change Healthcare. Practice Fusion has been actively working to mitigate the impact that this cybersecurity event has had on payers who process inquiries through CHC by re-routing data flows through alternate channels where available. We will provide you with additional updates as they become available.
In the meantime, we encourage you to refer to our Knowledge Base article: https://help.practicefusion.com/s/article/change-healthcare-cybersecurity-event or Change Healthcare’s dashboard for updates on the cybersecurity event itself: https://status.changehealthcare.com/incidents/hqpjz25fn3n7
Posted Mar 06, 2024 - 15:17 PST
Update
Change Healthcare (CHC) continues to experience a network interruption due to a cyberattack; CHC has brought in law enforcement and Mandiant to assist them. The incident is ongoing, and no timeline has been provided for resolution.
Practice Fusion suspended connectivity to Change Healthcare’s network on 2/21/24 and these connections will remain suspended as long as appropriate.
The CHC cyberattack continues to impact eligibility for payers who process inquiries through Change Healthcare. Practice Fusion has been actively working to mitigate the impact that this cybersecurity event has had on payers who process inquiries through CHC by re-routing data flows through alternate channels where available. We will provide you with additional updates on our progress as they become available.
In the meantime, we encourage you to refer to Change Healthcare’s dashboard for updates on the cybersecurity event itself: https://status.changehealthcare.com/incidents/hqpjz25fn3n7
Posted Feb 28, 2024 - 11:48 PST
Update
Change Healthcare (CHC) continues to experience a network interruption due to a cyberattack; CHC has brought in law enforcement and Mandiant to assist them. The incident is ongoing, and no timeline has been provided for resolution.
Practice Fusion suspended connectivity to Change Healthcare’s network on 2/21/24 and these connections will remain suspended as long as appropriate.
The CHC cyberattack continues to impact eligibility for payers who process inquiries through Change Healthcare. Practice Fusion has been actively working to mitigate the impact that this cybersecurity event has had on payers who process inquiries through CHC by identifying alternative channels for connection. We will provide you with additional updates on our progress as they become available.
In the meantime, we encourage you to refer to Change Healthcare’s dashboard for updates on the cybersecurity event itself: https://status.changehealthcare.com/incidents/hqpjz25fn3n7
Posted Feb 26, 2024 - 16:40 PST
Update
Change Healthcare continues to experience a network interruption related to a cybersecurity issue; they have engaged security experts who are working to address the matter. Practice Fusion has suspended connectivity with these systems until Change Healthcare has resolved the issue. They expect the disruption to last at least through Tuesday 2/27/24.
This issue continues to impact eligibility for payers that process inquiries through Change Healthcare. We are actively working to mitigate the effects of this interruption, including by re-routing data flows through alternate channels where available, to minimize the impact to your business. We will provide additional updates as they become available. Additionally, you can refer to Change Healthcare’s dashboard for updates: https://status.changehealthcare.com/incidents/hqpjz25fn3n7
Posted Feb 23, 2024 - 15:23 PST
Update
Change Healthcare is continuing to experience a network interruption related to a cyber security issue, and security experts are working to address the matter. They expect the disruption to last at least through the day. Practice Fusion has suspended connectivity with these systems until the issue is resolved. As a result, the Eligibility feature in Practice Fusion may be unavailable. We will provide updates as more information becomes available. Additionally, you can check Change Healthcare's dashboard for updates: https://status.changehealthcare.com/incidents/hqpjz25fn3n7
Posted Feb 22, 2024 - 09:36 PST
Update
Change Healthcare is experiencing a network interruption related to a cyber security issue, and security experts are working to address the matter. Practice Fusion is temporarily suspending connectivity with these systems until the issue is resolved. As a result, the Eligibility feature in Practice Fusion may be unavailable. We will provide updates as more information becomes available. Additionally, you can check Change Healthcare’s dashboard for updates: https://status.changehealthcare.com/incidents/hqpjz25fn3n7
Posted Feb 21, 2024 - 14:48 PST
Identified
Our partner Optum (ChangeHealth) for insurance eligibility checks has reported an outage that may persist the rest of the day. Insurance eligibility checks may fail as a result. We will provide updates as they become available.
Posted Feb 21, 2024 - 13:19 PST
This incident affects: Practice Fusion EHR (Partner Services).