Practice Fusion Status

Practice Fusion Billing Software - Claims scrubbing issue

Incident Report for Practice Fusion

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 15:06 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 06, 2026 - 10:56 PST

Investigating

We're currently experiencing an issue with claim scrubbing. During this time, scrubbing results may not generate as expected. Our team is actively working to restore full service as quickly as possible.
Posted Jan 06, 2026 - 08:15 PST
This incident affected: Practice Fusion EHR (Practice Fusion Billing Software).