Practice Fusion Status

EHR is online but some users may experience issues with sending superbills to AdvancedMD and NueMD

Incident Report for Practice Fusion

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 11:05 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2025 - 09:44 PDT

Investigating

We are aware of an issue impacting sending superbills to AdvancedMD and NueMD. We are working to resolve the issue as soon as possible.
Posted Aug 21, 2025 - 09:11 PDT